RSI-CANFD 既知の問題

最終更新日:

KB015

7908 2020/10/19 1.0.0.0 修正済み 2020/12/8

同じ環境下でRSI-CANとRSI-CANFDの共存不可。

実行時、RSL参照の実行エラーが発生します。
RSI-CANとRSI-CANFDの参照するLibファイル名が同一のため、RSI-CANFDがRSI-CANのLibを参照しに行ってしまうためです。

[回避方法]:RSI-CANが入っている環境にRSI-CANFDをインストールしない、その逆も同様です。
(RSI-CANFDが入っている環境にRSI-CANをインストールしない)

[修正対応]:バージョン1.1.0.0で修正されました。